Partial Outage – Incident Notice

Incident Report for Fitness Nation

Resolved

The incident has been resolved. Thanks for your patience!
Posted Dec 05, 2025 - 14:15 CET

Identified

Our team has identified the root cause of the issue affecting the mobile shopping experience (page jumping / unexpected navigation behavior). We are now implementing a fix and will provide another update as soon as the solution is deployed.

Thank you for your patience.
Posted Dec 05, 2025 - 13:17 CET

Investigating

We’re currently experiencing a partial service outage affecting a subset of features. Our engineering team has already identified the impacted components and is actively working on mitigation. Core functionality remains available, but some operations may respond slowly, return errors, or be temporarily unavailable.

We’ll provide updates as soon as we have meaningful progress.
Thanks for your patience while we stabilize the system.
Posted Dec 05, 2025 - 12:43 CET
This incident affected: API, Management Portal (CMS), Gym Websites, Livestreaming server, Web apps (widgets), Payments (3rd party integrations), Room booking - Counter, service, kiosk, TV applications, Digital Signage (TV, Kiosk), Transactional emails, Gym counters, Customer counters, Trainer apps, Shop, Vendings, and Mobile Apps (Android, iOS).